View Issue Details

IDProjectCategoryView StatusLast Update
0021134mantisbtrelationshipspublic2016-07-19 04:19
ReporteratrolAssigned Toatrol 
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionfixed 
Product Version 
Target Version2.0.0-beta.1Fixed in Version2.0.0-beta.1 
Summary0021134: Use of undefined constant when displaying relationship graphics
Description

Displaying relationship graphics throws

SYSTEM NOTICE: 'Use of undefined constant print_small_button - assumed 'print_small_button'' in '/Applications/XAMPP/xamppfiles/htdocs/newui/bug_relationship_graph.php' line 133

TagsNo tags attached.

Activities

dregad

dregad

2016-06-17 05:00

developer   ~0053401

@atrol did you link the changeset and resolve the issue manually, or was it done by the source integration plugin ? Just checking because if the latter then the automatic linking seems not to work.

atroladmin

atroladmin

2016-06-17 05:46

administrator   ~0053402

Linking the changeset and resolving has been done by the source integration plugin.
I just missed setting "Fixed in Version"

Related Changesets

MantisBT: master 5ae103fd

2016-06-17 04:27:46

atrol

Details Diff
Fix use of undefined constant print_small_button

Fixes 0021134
mod - bug_relationship_graph.php Diff File

Issue History

Date Modified Username Field Change
2016-06-17 04:31 atrol New Issue
2016-06-17 04:31 atrol Status new => assigned
2016-06-17 04:31 atrol Assigned To => atrol
2016-06-17 04:32 atrol Changeset attached => MantisBT master 5ae103fd
2016-06-17 04:32 atrol Status assigned => resolved
2016-06-17 04:32 atrol Resolution open => fixed
2016-06-17 05:00 dregad Note Added: 0053401
2016-06-17 05:01 dregad Fixed in Version => 2.0.0-beta.1
2016-06-17 05:46 atroladmin Note Added: 0053402
2016-07-19 04:19 vboctor Status resolved => closed