View Issue Details

IDProjectCategoryView StatusLast Update
0021082mantisbtdocumentationpublic2016-06-12 00:42
ReporterdregadAssigned Todregad 
PrioritynormalSeveritytextReproducibilityN/A
Status closedResolutionfixed 
Product Version1.3.0-rc.2 
Target Version1.3.0-rc.2Fixed in Version1.3.0-rc.2 
Summary0021082: Update ERD diagram to reflect recent changes
Description

The last published 1.3.x ERD is for schema version 189 and was last updated in 2013.

Prior to releasing 1.3.0, the diagram should be updated to reflect latest schema changes.

TagsNo tags attached.

Activities

There are no notes attached to this issue.

Related Changesets

MantisBT: master 4fbfbde9

2016-06-10 19:54:03

dregad

Details Diff
Update ERD diagram to schema 209

- Reflect changes since schema 189
- Update MySQLWorkbench version in README file
- Updated image for Developer's guide

Fixes 0021082
mod - docbook/Developers_Guide/en-US/images/erd.png Diff File
mod - docbook/erd/README.md Diff File
mod - docbook/erd/mantisbt.mwb Diff File

Issue History

Date Modified Username Field Change
2016-06-10 19:52 dregad New Issue
2016-06-10 19:52 dregad Status new => assigned
2016-06-10 19:52 dregad Assigned To => dregad
2016-06-11 12:10 dregad Summary Update ERD diagram to reflect => Update ERD diagram to reflect recent changes
2016-06-11 12:10 dregad Description Updated View Revisions
2016-06-11 12:27 dregad Changeset attached => MantisBT master 4fbfbde9
2016-06-11 12:27 dregad Status assigned => resolved
2016-06-11 12:27 dregad Resolution open => fixed
2016-06-11 12:27 dregad Fixed in Version => 1.3.0-rc.2
2016-06-12 00:42 vboctor Status resolved => closed