View Issue Details

IDProjectCategoryView StatusLast Update
0021029mantisbtbugtrackerpublic2017-01-31 04:02
ReportercproensaAssigned Tocproensa 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product Version1.3.0-rc.1 
Target Version2.1.0Fixed in Version2.1.0 
Summary0021029: Trigering a DEPRECATED error from the page body fails
Description

On error api

# Get the parent of the call that triggered the error to facilitate
# debugging with a more useful filename and line number
$t_stack = debug_backtrace();
$t_caller = $t_stack[2];

The problem is that when the error is triggered from the page body (not executing any function), the trace block at [2] does not exists.

TagsNo tags attached.

Relationships

child of 0021935 closedcproensa Filter api refactoring, manage stored filters 

Activities

Issue History

Date Modified Username Field Change
2016-05-30 06:46 cproensa New Issue
2016-05-30 06:46 cproensa Status new => assigned
2016-05-30 06:46 cproensa Assigned To => cproensa
2016-08-18 18:07 cproensa Note Added: 0053858
2016-11-20 16:01 cproensa Relationship added child of 0021935
2017-01-14 17:42 cproensa Status assigned => resolved
2017-01-14 17:42 cproensa Resolution open => fixed
2017-01-14 17:42 cproensa Fixed in Version => 2.1.0
2017-01-14 17:43 cproensa Target Version => 2.1.0
2017-01-31 04:02 vboctor Status resolved => closed