View Issue Details

IDProjectCategoryView StatusLast Update
0020414mantisbtpreferencespublic2016-06-12 00:43
ReportervboctorAssigned Todregad 
PrioritynormalSeveritymajorReproducibilityhave not tried
Status closedResolutionfixed 
Product Version1.3.0-rc.1 
Target Version1.3.0-rc.2Fixed in Version1.3.0-rc.2 
Summary0020414: Severities are missing from email preferences
Description

See attached screenshot.

Tagsmantishub

Activities

vboctor

vboctor

2015-12-22 20:43

manager  

broken_preferences.png (106,745 bytes)
broken_preferences.png (106,745 bytes)
vboctor

vboctor

2015-12-22 20:57

manager   ~0052169

This is caused by @dregad's checkin below.

Commit: 8b6da6032aa5bda631a6e7fde96e150ef540a0cb
Date: December 12, 2015 at 5:00:18 PM PST

Adjust CSS for form container's checkbox + select

Prior to this, when reducing screen width, the fields would be displayed
to the left, under the label area, hiding them from the user.

dregad

dregad

2015-12-23 06:25

developer   ~0052173

It was caused by incorrect HTML layout in the account prefs page, using multiple spans for the data side of the form instead of a single one.

Related Changesets

MantisBT: master 462ed3fc

2015-12-23 06:21:54

dregad

Details Diff
Fix HTML for email settings in account prefs page

Regression introduced by 8b6da6032aa5bda631a6e7fde96e150ef540a0cb.

The severities selection lists were no longer visible on the page
(hidden behind the label background span).

Fixes 0020414
mod - account_prefs_inc.php Diff File

Issue History

Date Modified Username Field Change
2015-12-22 20:43 vboctor New Issue
2015-12-22 20:43 vboctor File Added: broken_preferences.png
2015-12-22 20:44 vboctor Tag Attached: mantishub
2015-12-22 20:44 vboctor Severity minor => major
2015-12-22 20:44 vboctor Status new => confirmed
2015-12-22 20:57 vboctor Assigned To => dregad
2015-12-22 20:57 vboctor Status confirmed => assigned
2015-12-22 20:57 vboctor Note Added: 0052169
2015-12-23 06:24 dregad Changeset attached => MantisBT master 462ed3fc
2015-12-23 06:24 dregad Status assigned => resolved
2015-12-23 06:24 dregad Resolution open => fixed
2015-12-23 06:24 dregad Fixed in Version => 1.3.0-rc.2
2015-12-23 06:25 dregad Note Added: 0052173
2016-06-12 00:43 vboctor Status resolved => closed