View Issue Details

IDProjectCategoryView StatusLast Update
0020355mantisbtlocalizationpublic2016-06-12 00:43
ReporterFilippoAssigned Todregad 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product Version1.3.0-rc.1 
Target Version1.3.0-rc.2Fixed in Version1.3.0-rc.2 
Summary0020355: Administrator e-mail has some HTML problem in the italian translation
Description

See attachment.

TagsNo tags attached.

Activities

Filippo

Filippo

2015-12-07 10:53

reporter  

Immagine.png (5,061 bytes)
Immagine.png (5,061 bytes)
Filippo

Filippo

2015-12-07 10:55

reporter  

HTML output.htm (22,992 bytes)
atrol

atrol

2015-12-07 11:01

developer   ~0052048

Filippo,

It would be fine if you could support us to fix it.

Translations are managed via TranslateWiki. Please refer our own Wiki [1] for the process to submit new translations or revise existing ones.

[1] http://www.mantisbt.org/wiki/doku.php/mantisbt:translationshowto

dregad

dregad

2015-12-07 11:59

developer   ~0052055

Looks like the original translator added some HTML code within the mailto href tag. I fixed it [1].

[1] https://translatewiki.net/w/i.php?title=Mantis:S_webmaster_contact_information/it&action=history

Filippo

Filippo

2015-12-07 12:47

reporter   ~0052061

OK, I'll try to make some translation in may spare time.

Issue History

Date Modified Username Field Change
2015-12-07 10:53 Filippo New Issue
2015-12-07 10:53 Filippo File Added: Immagine.png
2015-12-07 10:55 Filippo File Added: HTML output.htm
2015-12-07 11:01 atrol Status new => feedback
2015-12-07 11:01 atrol Note Added: 0052048
2015-12-07 11:59 dregad Assigned To => dregad
2015-12-07 11:59 dregad Status feedback => resolved
2015-12-07 11:59 dregad Resolution open => fixed
2015-12-07 11:59 dregad Note Added: 0052055
2015-12-07 12:00 dregad Fixed in Version => 1.3.0-rc.2
2015-12-07 12:00 dregad Target Version => 1.3.0-rc.2
2015-12-07 12:47 Filippo Note Added: 0052061
2016-06-12 00:43 vboctor Status resolved => closed