View Issue Details

IDProjectCategoryView StatusLast Update
0020028mantisbtuipublic2015-09-06 17:37
ReporterdregadAssigned Todregad 
PrioritynormalSeveritytweakReproducibilityalways
Status closedResolutionfixed 
Product Version1.3.0-beta.2 
Target Version1.3.0-beta.3Fixed in Version1.3.0-beta.3 
Summary0020028: In view.php, the in "Attached Files" label is not aligned with other labels
Description

See attached screenshot - it looks like the table cell's padding is wrong.

TagsNo tags attached.

Activities

dregad

dregad

2015-08-12 06:53

developer  

Related Changesets

MantisBT: master 885c2903

2015-08-12 06:54:41

dregad

Details Diff
Adjust CSS for proper alignment of "Attached Files" label

Fixes 0020028
mod - css/default.css Diff File

Issue History

Date Modified Username Field Change
2015-08-12 06:53 dregad New Issue
2015-08-12 06:53 dregad Status new => assigned
2015-08-12 06:53 dregad Assigned To => dregad
2015-08-12 06:53 dregad File Added: attached_files_label_padding.png
2015-08-12 11:35 dregad Changeset attached => MantisBT master 885c2903
2015-08-12 11:35 dregad Status assigned => resolved
2015-08-12 11:35 dregad Resolution open => fixed
2015-08-12 11:35 dregad Fixed in Version => 1.3.0-beta.3
2015-09-06 17:37 vboctoradmin Status resolved => closed