View Issue Details

IDProjectCategoryView StatusLast Update
0019979mantisbtuipublic2015-09-06 17:37
ReporteratrolAssigned Toatrol 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product Version1.1.0a1 
Target Version1.3.0-beta.3Fixed in Version1.3.0-beta.3 
Summary0019979: Wrong alignment on "Summary" page
Description

The values in section "Reporter Effectiveness" of "Summary" page are left aligned.
They should be right aligned.

TagsNo tags attached.

Activities

atrol

atrol

2015-08-02 10:04

developer   ~0051170

PR https://github.com/mantisbt/mantisbt/pull/622

dregad

dregad

2015-08-02 17:16

developer   ~0051173

Beat me to it ;)

For the record, this issue actually exists since like forever (0.18.2)

Related Changesets

MantisBT: master d7da926b

2015-08-02 09:24:46

atrol

Details Diff
Change alignment on summary page for "Reporter Effectiveness" section

Fixes 0019979
mod - core/summary_api.php Diff File

Issue History

Date Modified Username Field Change
2015-07-27 16:03 atrol New Issue
2015-08-02 10:04 atrol Note Added: 0051170
2015-08-02 17:16 dregad Status new => confirmed
2015-08-02 17:16 dregad Product Version 1.3.0-beta.2 => 1.1.0a1
2015-08-02 17:16 dregad Target Version => 1.3.0-beta.3
2015-08-02 17:16 dregad Note Added: 0051173
2015-08-02 17:19 atrol Changeset attached => MantisBT master d7da926b
2015-08-02 17:19 atrol Assigned To => atrol
2015-08-02 17:19 atrol Status confirmed => resolved
2015-08-02 17:19 atrol Resolution open => fixed
2015-08-02 17:19 atrol Fixed in Version => 1.3.0-beta.3
2015-09-06 17:37 vboctoradmin Status resolved => closed