View Issue Details

IDProjectCategoryView StatusLast Update
0019838mantisbtroadmappublic2015-09-06 17:37
ReporteratrolAssigned Todregad 
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionfixed 
Product Version1.3.0-beta.2 
Target Version1.3.0-beta.3Fixed in Version1.3.0-beta.3 
Summary0019838: Links broken on roadmap page
Description

The "View Issue" link on roadmap page does not show the expected results.
E.g. goto https://www.mantisbt.org/bugs/roadmap_page.php and click the "View Issues" link right beside version 1.2.x.

Links on changelog page do work, as they do use & but not &amp

This has been introduced by by commit c0a2944f29d8ce27a737782b464b82eb42f9c38d to fix 0012545.

TagsNo tags attached.

Relationships

related to 0012545 closeddhx Output XHTML strict so browsers can validate the output of MantisBT 

Activities

There are no notes attached to this issue.

Related Changesets

MantisBT: master 8d6178d7

2015-06-16 03:25:42

dregad

Details Diff
Fix broken "View Issues" link on roadmap page

The generated links were invalid, causing the view issues page to return
an unfiltered list of issues, due to the use of '&' instead of '&'.

Fixes 0019838
mod - roadmap_page.php Diff File

Issue History

Date Modified Username Field Change
2015-06-14 09:07 atrol New Issue
2015-06-14 09:08 atrol Description Updated View Revisions
2015-06-14 09:09 atrol Relationship added related to 0012545
2015-06-16 09:12 dregad Changeset attached => MantisBT master 8d6178d7
2015-06-16 09:12 dregad Assigned To => dregad
2015-06-16 09:12 dregad Status new => resolved
2015-06-16 09:12 dregad Resolution open => fixed
2015-06-16 09:12 dregad Fixed in Version => 1.3.0-beta.3
2015-09-06 17:37 vboctoradmin Status resolved => closed