View Issue Details

IDProjectCategoryView StatusLast Update
0019689mantisbtemailpublic2015-09-06 17:37
ReporterdregadAssigned Todregad 
PrioritynormalSeverityminorReproducibilityN/A
Status closedResolutionfixed 
Product Version 
Target Version1.3.0-beta.3Fixed in Version1.3.0-beta.3 
Summary0019689: Update disposable e-mail checker to the latest version
Description

There has not been an "official" release since 2.0.0, but it is worth updating this anyway, as the latest HEAD from the upstream repo includes several updates in the domains, including one that was used to effectively spam the MantisBT tracker.

TagsNo tags attached.

Activities

There are no notes attached to this issue.

Related Changesets

MantisBT: master e8247ea0

2015-05-03 16:56:29

dregad

Details Diff
Update Disposable Email Checker library

There has not been an "official" release since 2.0.0, but it is worth
updating this anyway, as the latest HEAD from the upstream repo includes
several updates in the domains, including one that was used to
effectively spam the MantisBT tracker.
mod - library/README.libs Diff File
mod - library/disposable Diff File

Issue History

Date Modified Username Field Change
2015-05-03 17:05 dregad New Issue
2015-05-03 17:23 dregad Assigned To => dregad
2015-05-03 17:23 dregad Status new => resolved
2015-05-03 17:23 dregad Resolution open => fixed
2015-05-03 17:23 dregad Changeset attached => MantisBT master e8247ea0
2015-05-04 02:14 atrol Fixed in Version => 1.3.0-beta.3
2015-09-06 17:37 vboctoradmin Status resolved => closed