View Issue Details

IDProjectCategoryView StatusLast Update
0019688mantisbtcode cleanuppublic2015-09-06 17:37
ReporterdregadAssigned Todregad 
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionfixed 
Product Version 
Target Version1.3.0-beta.3Fixed in Version1.3.0-beta.3 
Summary0019688: Update ez/Zeta Components to latest version
Description

The 'ezComponents' (ezc) library used by the MantisGraph plugin became 'Zeta Components' in 2010.

Since 2012, they are hosted on Github (http://github.com/zetacomponents) so it makes sense to include them as git submodules like we do for other libraries.

TagsNo tags attached.

Activities

There are no notes attached to this issue.

Related Changesets

MantisBT: master 8335cac5

2015-05-03 14:48:36

dregad

Details Diff
Zeta components (ezc) are now git submodules

ezComponents became Zeta Components in 2010. Since 2012, they are hosted
on Github (http://github.com/zetacomponents) so it makes sense to
include them as submodules like we do other libraries.

We currently only use the following components
- Base
- Graph

Fixes 0019688
mod - .gitmodules Diff File
add - library/ezc/Base Diff File
add - library/ezc/Graph Diff File

Issue History

Date Modified Username Field Change
2015-05-03 16:30 dregad New Issue
2015-05-03 17:16 dregad Changeset attached => MantisBT master 8335cac5
2015-05-03 17:16 dregad Assigned To => dregad
2015-05-03 17:16 dregad Status new => resolved
2015-05-03 17:16 dregad Resolution open => fixed
2015-05-03 17:16 dregad Fixed in Version => 1.3.0-beta.3
2015-09-06 17:37 vboctoradmin Status resolved => closed