View Issue Details

IDProjectCategoryView StatusLast Update
0019660mantisbtroadmappublic2015-09-06 17:37
ReporterrombertAssigned Todregad 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product Version1.3.0-beta.3 
Target Version1.3.0-beta.3Fixed in Version1.3.0-beta.3 
Summary0019660: Completed tasks are shown in sans serif typeface on the roadmap page
Description

When visiting https://www.mantisbt.org/bugs/roadmap_page.php I noticed that the completed tasks are shown in a sans serif typeface, while the uncompleted ones are shown in a monospace typeface.

TagsNo tags attached.

Activities

rombert

rombert

2015-04-24 17:38

developer  

mantis-roadmap.png (75,944 bytes)
mantis-roadmap.png (75,944 bytes)
vboctor

vboctor

2015-04-28 01:47

manager   ~0050649

@syncguru, can you please have a look at this when you get a chance.

dregad

dregad

2015-04-28 08:35

developer   ~0050664

I have a fix for this in a local branch somewhere, as i started playing with refactoring roadmap & changelog.

vboctor

vboctor

2015-04-28 10:59

manager   ~0050665

@dregad, feel free to pickup the issue then, but let's go with a targeted fix rather than a refactor at this point.

dregad

dregad

2015-04-28 11:02

developer   ~0050666

let's go with a targeted fix rather than a refactor at this point

I actually stopped working on that branch several months ago actually - I thought I'd pick it up again after 1.3.0 release, or maybe target it for (2.x?), after merge of modern UI.

vboctor

vboctor

2015-04-28 11:13

manager   ~0050668

Makes sense. so @syncguru should provide the fix? I'm confused whether you want to cherry pick this specific issue fix or want syncguru to do it.

Once modern UI is in, there is a lot of UI improvements that can be done to make things more modern, but we can do them now due to trying to minimize merge issues. Will have a separate discussion on this soon.

dregad

dregad

2015-04-28 11:35

developer   ~0050671

I'll cherry pick - as I recall (don't have the source with me now) it's a 1-line CSS change.

Related Changesets

MantisBT: master fb019ce1

2015-01-23 18:07:22

dregad

Details Diff
Fix 0019660: incorrect font on Roadmap completed issues
mod - core/print_api.php Diff File
mod - css/default.css Diff File

MantisBT: master 0c2da84e

2015-04-29 09:24:31

dregad

Details Diff
Revert inadvertant commit of debugging code
mod - core/print_api.php Diff File

Issue History

Date Modified Username Field Change
2015-04-24 17:38 rombert New Issue
2015-04-24 17:38 rombert File Added: mantis-roadmap.png
2015-04-28 01:46 vboctor Assigned To => syncguru
2015-04-28 01:46 vboctor Status new => assigned
2015-04-28 01:47 vboctor Note Added: 0050649
2015-04-28 08:35 dregad Note Added: 0050664
2015-04-28 10:59 vboctor Note Added: 0050665
2015-04-28 11:02 dregad Note Added: 0050666
2015-04-28 11:13 vboctor Note Added: 0050668
2015-04-28 11:35 dregad Note Added: 0050671
2015-04-28 21:41 vboctor Assigned To syncguru => dregad
2015-04-29 08:45 dregad Changeset attached => MantisBT master fb019ce1
2015-04-29 08:45 dregad Status assigned => resolved
2015-04-29 08:45 dregad Resolution open => fixed
2015-04-29 08:45 dregad Fixed in Version => 1.3.0-beta.3
2015-04-29 09:28 dregad Changeset attached => MantisBT master 0c2da84e
2015-09-06 17:37 vboctoradmin Status resolved => closed