View Issue Details

IDProjectCategoryView StatusLast Update
0019504mantisbtsecuritypublic2015-03-15 19:58
ReporterdregadAssigned Todregad 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product Version1.3.0-beta.1 
Target Version1.3.0-beta.2Fixed in Version1.3.0-beta.2 
Summary0019504: CVE-2014-9701: XSS vulnerability in permalink_page.php
Description

This is a clone of 0019493 to track the vulnerability in 1.3.x branch

TagsNo tags attached.

Relationships

duplicate of 0019493 closeddregad CVE-2014-9701: XSS vulnerability in permalink_page.php 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2015-03-15 13:22 dregad New Issue
2015-03-15 13:22 dregad Status new => assigned
2015-03-15 13:22 dregad Assigned To => dregad
2015-03-15 13:22 dregad Issue generated from: 0019493
2015-03-15 13:22 dregad Relationship added duplicate of 0019493
2015-03-15 13:22 dregad Status assigned => resolved
2015-03-15 13:22 dregad Resolution open => duplicate
2015-03-15 13:22 dregad Fixed in Version => 1.3.0-beta.2
2015-03-15 13:23 dregad Resolution duplicate => fixed
2015-03-15 19:58 dregad Status resolved => closed