View Issue Details

IDProjectCategoryView StatusLast Update
0019485mantisbtbugtrackerpublic2015-03-25 17:50
ReporterallenchuangAssigned Todregad 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
Product Version1.2.19 
Target VersionFixed in Version 
Summary0019485: Custom field default date can not be displayed {today}, In addition to the issue of report issue status
Description

Custom field check "Display When Reporting Issue", Default Value set {Today}, report a problem when you can automatically display today's date, but check when other options (ex. Display When Resolving Issues), then self define the fields of the date when Resolved status display is blank date, today's date is not displayed.
Versions of this problem a long time ago, a lot of people reacted, but it should have been resolved, but I'm using version 1.2.19 can still reproduce, even 1.3.0 beta version of the problem still exists

TagsNo tags attached.

Relationships

duplicate of 0012602 closedvboctor Default value for a date don't work 

Activities

dregad

dregad

2015-03-11 09:49

developer   ~0049179

Your description of the problem is not very clear, I don't understand what the issue is.

Please provide detailed, step-by-step instructions to reproduce the issue. Also explain what are the results you expect to get and what you actually get.

Finally, since you mention other people being affected by this problem in the past, it would be nice if you could provide references to the relevant issue report(s).

atrol

atrol

2015-03-11 17:39

developer   ~0049184

Maybe a duplicate of 0012602 and/or related to 0019482

allenchuang

allenchuang

2015-03-12 04:08

reporter  

defect.png (61,098 bytes)
defect.png (61,098 bytes)
allenchuang

allenchuang

2015-03-12 04:19

reporter   ~0049186

Steps:

  1. Manage \ Manage Custom Fields \ Edit custom field:
    a. Default Value set {Today}
    b. Check the "Display When Resolving Issue" option
  2. View Issue: Choose a Bug id, status changed to Resolved
  3. Resolve Issue page: check whether the custom fields to automatically display today's date ?

Actual results: Custom field default date display blank

Expected results: Custom fields default will automatically display today's date

dregad

dregad

2015-03-12 04:20

developer   ~0049187

Thanks atrol for pointing this out, I believe you're right.

Issue History

Date Modified Username Field Change
2015-03-10 23:24 allenchuang New Issue
2015-03-11 09:49 dregad Status new => feedback
2015-03-11 09:49 dregad Note Added: 0049179
2015-03-11 17:39 atrol Note Added: 0049184
2015-03-12 04:08 allenchuang File Added: defect.png
2015-03-12 04:19 allenchuang Note Added: 0049186
2015-03-12 04:19 allenchuang Status feedback => new
2015-03-12 04:20 dregad Assigned To => dregad
2015-03-12 04:20 dregad Status new => resolved
2015-03-12 04:20 dregad Resolution open => duplicate
2015-03-12 04:20 dregad Note Added: 0049187
2015-03-12 04:20 dregad Relationship added duplicate of 0012602
2015-03-25 17:50 atrol Status resolved => closed