View Issue Details

IDProjectCategoryView StatusLast Update
0017965mantisbtreportspublic2015-03-15 19:58
ReportervboctorAssigned Tovboctor 
PrioritynormalSeveritytweakReproducibilityhave not tried
Status closedResolutionfixed 
Product Version1.3.0-beta.1 
Target Version1.3.0-beta.2Fixed in Version1.3.0-beta.2 
Summary0017965: "Print Issues" link should be removed from summary page
Description

The "Print Issues" link exists in both View Issues page and Summary page. In the View Issues page it makes a lot of sense since it matches the list of issues there but in a printer friendly format. However, it doesn't really make sense under summary page.

TagsNo tags attached.

Activities

dregad

dregad

2014-12-14 17:46

developer   ~0042018

I agree with removing the link in summary page.

Related Changesets

MantisBT: master 8645822e

2015-01-22 00:44:08

vboctor

Details Diff
Remove "Print Issues" from summary page

Fixes 0017965
mod - core/html_api.php Diff File

Issue History

Date Modified Username Field Change
2014-12-14 14:51 vboctor New Issue
2014-12-14 14:51 vboctor Status new => assigned
2014-12-14 14:51 vboctor Assigned To => vboctor
2014-12-14 17:46 dregad Note Added: 0042018
2015-01-22 00:44 vboctor Changeset attached => MantisBT master 8645822e
2015-01-22 00:44 vboctor Status assigned => resolved
2015-01-22 00:44 vboctor Resolution open => fixed
2015-01-22 00:44 vboctor Fixed in Version => 1.3.0-beta.2
2015-03-15 19:58 dregad Status resolved => closed