View Issue Details

IDProjectCategoryView StatusLast Update
0017932mantisbtjavascriptpublic2014-12-08 00:33
ReporterdregadAssigned Todregad 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product Version1.3.0dev 
Target Version1.3.0-beta.1Fixed in Version1.3.0-beta.1 
Summary0017932: CSP violation errors in view_all_bug_page.php
Description

When loading this page (as well as several others), Firefox reports several Content Security Policy errors (see attached screenshot)

TagsNo tags attached.

Activities

Related Changesets

MantisBT: master 1cff1479

2014-11-25 09:12:44

dregad

Details Diff
Upgrade jQuery and jQuery UI to latest versions

- jQuery from v1.9.1 to v1.11.1
- jQuery UI from v1.10.0 to v1.11.2

Fixes 0017932
mod - admin/install.php Diff File
mod - core/html_api.php Diff File
rm - css/jquery-ui-1.10.0.custom.min.css Diff File
add - css/jquery-ui-1.11.2.min.css Diff File
add - javascript/jquery-1.11.1.min.js Diff File
rm - javascript/jquery-1.9.1.min.js Diff File
rm - javascript/jquery-ui-1.10.0.custom.min.js Diff File
add - javascript/jquery-ui-1.11.2.min.js Diff File

Issue History

Date Modified Username Field Change
2014-12-01 10:58 dregad New Issue
2014-12-01 10:58 dregad Status new => assigned
2014-12-01 10:58 dregad Assigned To => dregad
2014-12-01 10:58 dregad File Added: screenshot_20141201-165417_View Issues - MantisBT.png
2014-12-01 11:02 dregad Changeset attached => MantisBT master 1cff1479
2014-12-01 11:02 dregad Status assigned => resolved
2014-12-01 11:02 dregad Resolution open => fixed
2014-12-01 11:02 dregad Fixed in Version => 1.3.0-beta.1
2014-12-02 08:22 dregad Note Added: 0041960
2014-12-08 00:33 vboctor Status resolved => closed