View Issue Details

IDProjectCategoryView StatusLast Update
0017913mantisbttimelinepublic2015-01-27 19:20
ReporterdregadAssigned Todregad 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product Version1.3.0dev 
Target Version1.3.0-beta.1Fixed in Version1.3.0-beta.1 
Summary0017913: Hyperlinks in Timeline are not working
Description

The issue ids displayed in the timeline are shown as hyperlinks as expected, but they are not clickable (although it is possible to reach them and drill down using the keyboard via tab and enter).

TagsNo tags attached.

Relationships

has duplicate 0017891 closedvboctor Timeline UI issues 
related to 0017918 closedsyncguru "More Events" Hyperlink in Timeline is not working 
related to 0017397 closedvboctor Add timeline to My View page 

Activities

dregad

dregad

2014-11-23 04:58

developer   ~0041882

After a quick check with FireBug, it appears to be caused by the z-index: -1 attribute in the div.entry class.

dregad

dregad

2014-11-23 05:01

developer   ~0041883

https://github.com/mantisbt/mantisbt/pull/548

vboctor

vboctor

2014-11-23 12:02

manager   ~0041886

The change looks good. I've marked 0017891 as duplicate of this one. Can you please check that the fix addresses the issues listed there.

dregad

dregad

2014-11-23 18:29

developer   ~0041889

Can you please check that the fix addresses the issues listed there.

It does. Sorry I did not realize there was already an issue open for this.

Related Changesets

MantisBT: master 2fa31b89

2014-11-23 04:59:27

dregad

Details Diff
Fix 0017913: issue hyperlinks in timeline
mod - css/default.css Diff File

Issue History

Date Modified Username Field Change
2014-11-23 04:55 dregad New Issue
2014-11-23 04:58 dregad Note Added: 0041882
2014-11-23 05:01 dregad Note Added: 0041883
2014-11-23 12:01 vboctor Category bugtracker => ui
2014-11-23 12:02 vboctor Relationship added has duplicate 0017891
2014-11-23 12:02 vboctor Note Added: 0041886
2014-11-23 12:02 vboctor Assigned To => dregad
2014-11-23 12:02 vboctor Status new => assigned
2014-11-23 18:29 dregad Note Added: 0041889
2014-11-24 11:46 dregad Changeset attached => MantisBT master 2fa31b89
2014-11-24 11:46 dregad Status assigned => resolved
2014-11-24 11:46 dregad Resolution open => fixed
2014-11-24 11:46 dregad Fixed in Version => 1.3.0-beta.1
2014-11-25 03:36 dregad Issue cloned: 0017918
2014-11-25 03:36 dregad Relationship added related to 0017918
2014-12-08 00:33 vboctor Status resolved => closed
2014-12-14 17:45 dregad Relationship added related to 0017397
2015-01-27 19:20 atrol Category ui => timeline