View Issue Details

IDProjectCategoryView StatusLast Update
0017852mantisbtfilterspublic2017-01-31 04:02
ReportervboctorAssigned Tocproensa 
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionfixed 
Product Version1.3.0-beta.1 
Target Version2.1.0Fixed in Version2.1.0 
Summary0017852: Tags is showing on its own row in filter box
Description

It feels that tags should just move one row up since it is on a row by itself and their is an empty spot above it.

TagsNo tags attached.

Relationships

related to 0021031 closedcproensa Rewrite the filter box form 
child of 0021935 closedcproensa Filter api refactoring, manage stored filters 

Activities

vboctor

vboctor

2014-11-09 12:10

manager  

cproensa

cproensa

2016-05-18 07:11

developer   ~0053181

The three preceding cells are for:
Platform, OS, OS Version

If they are disabled by config, empty cells appear.
Tags seems to fill 3 cells because it has a wider input.

I'd not consider this as a specific issue, since the filter box, as it is now, is a bit of a mess as a whole.

cproensa

cproensa

2016-10-20 08:00

developer   ~0054303

track as included in PR 862

Issue History

Date Modified Username Field Change
2014-11-09 12:10 vboctor New Issue
2014-11-09 12:10 vboctor File Added: Screenshot 2014-11-09 09.09.03.png
2014-11-09 12:10 vboctor Status new => confirmed
2014-12-08 02:10 atrol Target Version 1.3.0-beta.1 => 1.3.0-beta.2
2014-12-13 17:18 vboctor Product Version 1.3.0dev => 1.3.0-beta.1
2015-03-15 19:59 dregad Target Version 1.3.0-beta.2 => 1.3.0-beta.3
2015-09-06 17:47 vboctoradmin Target Version 1.3.0-beta.3 => 1.3.0-rc.1
2015-12-06 02:55 vboctor Target Version 1.3.0-rc.1 => 1.3.0-rc.2
2016-05-18 07:11 cproensa Note Added: 0053181
2016-05-31 10:18 cproensa Relationship added related to 0019700
2016-05-31 10:25 cproensa Relationship deleted related to 0019700
2016-05-31 10:25 cproensa Relationship added related to 0021031
2016-06-12 02:37 atrol Target Version 1.3.0-rc.2 => 1.3.0
2016-07-10 07:57 atroladmin Target Version 1.3.0 => 1.3.1
2016-07-11 16:12 atrol Target Version 1.3.1 =>
2016-10-20 08:00 cproensa Assigned To => cproensa
2016-10-20 08:00 cproensa Status confirmed => assigned
2016-10-20 08:00 cproensa Note Added: 0054303
2016-11-20 16:06 cproensa Relationship added child of 0021935
2017-01-14 17:32 cproensa Status assigned => resolved
2017-01-14 17:32 cproensa Resolution open => fixed
2017-01-14 17:32 cproensa Fixed in Version => 2.1.0
2017-01-14 17:32 cproensa Target Version => 2.1.0
2017-01-31 04:02 vboctor Status resolved => closed