View Issue Details

IDProjectCategoryView StatusLast Update
0017834mantisbtuipublic2014-12-08 00:33
ReportervboctorAssigned Tosyncguru 
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionfixed 
Product Version1.2.17 
Target Version1.3.0-beta.1Fixed in Version1.3.0-beta.1 
Summary0017834: Change button like links in filter box to buttons
Description

[ Advanced Filters ] [ Create Permalink] should be converted to regular buttons as per discussion at:

https://github.com/mantisbt/mantisbt/pull/540

TagsNo tags attached.

Activities

syncguru

syncguru

2014-11-23 16:02

developer   ~0041888

Pull request: https://github.com/mantisbt/mantisbt/pull/549

vboctor

vboctor

2014-11-24 12:40

manager   ~0041896

The new buttons are not aligned with existing ones, so re-opening the issue.

vboctor

vboctor

2014-11-24 12:41

manager   ~0041897

Resolving the issue, since the issue was fixed after another browser refresh.

Related Changesets

MantisBT: master e704f569

2014-11-23 15:57:10

syncguru


Committer: vboctor Details Diff
Convert filter links into standard form buttons

Fixes 0017834
mod - core/filter_api.php Diff File
mod - css/default.css Diff File

Issue History

Date Modified Username Field Change
2014-11-05 02:06 vboctor New Issue
2014-11-05 02:06 vboctor Status new => assigned
2014-11-05 02:06 vboctor Assigned To => syncguru
2014-11-23 16:02 syncguru Note Added: 0041888
2014-11-24 12:21 vboctor Changeset attached => MantisBT master e704f569
2014-11-24 12:21 vboctor Assigned To syncguru => vboctor
2014-11-24 12:21 vboctor Status assigned => resolved
2014-11-24 12:21 vboctor Resolution open => fixed
2014-11-24 12:21 vboctor Fixed in Version => 1.3.0-beta.1
2014-11-24 12:22 vboctor Assigned To vboctor => syncguru
2014-11-24 12:22 vboctor Target Version => 1.3.0-beta.1
2014-11-24 12:40 vboctor Status resolved => feedback
2014-11-24 12:40 vboctor Resolution fixed => reopened
2014-11-24 12:40 vboctor Note Added: 0041896
2014-11-24 12:41 vboctor Status feedback => assigned
2014-11-24 12:41 vboctor Resolution reopened => fixed
2014-11-24 12:41 vboctor Note Added: 0041897
2014-11-24 12:41 vboctor Status assigned => resolved
2014-12-08 00:33 vboctor Status resolved => closed