View Issue Details

IDProjectCategoryView StatusLast Update
0017816mantisbtuipublic2016-06-12 00:42
ReportervboctorAssigned Tocproensa 
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionfixed 
Product Version1.3.0-beta.1 
Target Version1.3.0-rc.2Fixed in Version1.3.0-rc.2 
Summary0017816: Manage - Manage Tags form is missing the 1 pixel horizontal separator
Description

This rows of this form don't have the white 1 pixel line separator.

TagsNo tags attached.

Activities

vboctor

vboctor

2014-10-29 23:00

manager  

syncguru

syncguru

2014-10-31 00:16

developer   ~0041719

On what browser you see this issue? I could not repro on chrome, firefox, and safari on mac osx.

vboctor

vboctor

2014-10-31 00:24

manager   ~0041720

Chrome on Mac OSX. At the bottom of manage_tags_page.php

atrol

atrol

2014-10-31 03:13

developer   ~0041725

Could not repro with FF and IE on Windows.

@vboctor, do you use Yosemite?
I got some strange behaviour in Safari with some websites after update.
Cant't check Mac/Chrome at the moment.

vboctor

vboctor

2014-10-31 20:49

manager   ~0041730

I'm using Chrome on Yosemite.

The same issue exists with:
manage_config_columns_page.php

vboctor

vboctor

2014-11-01 01:58

manager   ~0041733

See also:
manage_proj_edit_page.php

atrol

atrol

2014-11-01 15:58

developer   ~0041738

Tested Chrome 38.0.2125.111 on Yosemite
Can't reproduce manage_tags_page.php
Can reproduce manage_config_columns_page.php and manage_proj_edit_page.php

No problems with all three pages using Safari 8.0 (10600.1.25)

atrol

atrol

2014-11-02 06:13

developer   ~0041749

Last edited: 2014-11-02 08:04

View 2 revisions

Applied the new commits since my last comment.
I am now able to reproduce all mentioned issues using Safari 8.0.

Found two more of this kind: manage_user_edit_page.php and bug_report_page.php

cproensa

cproensa

2015-11-01 17:06

developer   ~0051782

try this css tweak:
https://github.com/mantisbt/mantisbt/pull/669

From your screenshot it seems like a hdpi display.
I can reproduce in safari on a hdpi display.

I cant explain why measuring 'rem' works better. It just works...

cproensa

cproensa

2015-11-02 17:32

developer   ~0051792

Another try: https://github.com/mantisbt/mantisbt/pull/671

on 669 were testing different units and measures for margin property without success...
Note that current css margin 1px is already inconsistent in many browsers. I attach a screenshot from Chrome (the same for linux/chromium, osx/chrome)

with 671 i have tried the outline property. I can see it looking very nice on all my browsers: firefox, crhome, safari... on linux/mac
please make some test...



chrome_bug_report.png (56,194 bytes)
chrome_bug_report.png (56,194 bytes)

Related Changesets

MantisBT: master c5e99534

2015-11-01 16:59:41

cproensa


Committer: dregad Details Diff
CSS add outline to field-container div

Added the property 'outline' to the field-container div class. Seems
like it has a more consistent rendering than margins or borders defined
at 1px.

Keep the previous definition of margin 1px as fallback for old browsers.

Fixes 0017816

Signed-off-by: Damien Regad <dregad@mantisbt.org>
mod - css/default.css Diff File

Issue History

Date Modified Username Field Change
2014-10-29 23:00 vboctor New Issue
2014-10-29 23:00 vboctor Status new => assigned
2014-10-29 23:00 vboctor Assigned To => syncguru
2014-10-29 23:00 vboctor File Added: Screen Shot 2014-10-29 at 7.59.01 PM.png
2014-10-31 00:16 syncguru Note Added: 0041719
2014-10-31 00:24 vboctor Note Added: 0041720
2014-10-31 03:13 atrol Note Added: 0041725
2014-10-31 20:49 vboctor Note Added: 0041730
2014-11-01 01:58 vboctor Note Added: 0041733
2014-11-01 15:58 atrol Note Added: 0041738
2014-11-02 06:13 atrol Note Added: 0041749
2014-11-02 08:04 atrol Note Edited: 0041749 View Revisions
2014-12-08 02:10 atrol Target Version 1.3.0-beta.1 => 1.3.0-beta.2
2014-12-13 17:18 vboctor Product Version 1.3.0dev => 1.3.0-beta.1
2015-03-15 19:59 dregad Target Version 1.3.0-beta.2 => 1.3.0-beta.3
2015-09-06 17:47 vboctoradmin Target Version 1.3.0-beta.3 => 1.3.0-rc.1
2015-11-01 17:06 cproensa Note Added: 0051782
2015-11-02 17:32 cproensa File Added: chrome_bug_report.png
2015-11-02 17:32 cproensa Note Added: 0051792
2015-11-14 11:44 vboctor Assigned To syncguru => community
2015-12-06 02:55 vboctor Target Version 1.3.0-rc.1 => 1.3.0-rc.2
2016-01-19 15:24 atrol Assigned To community => cproensa
2016-03-07 05:50 dregad Changeset attached => MantisBT master c5e99534
2016-03-07 05:50 dregad Assigned To cproensa => dregad
2016-03-07 05:50 dregad Status assigned => resolved
2016-03-07 05:50 dregad Resolution open => fixed
2016-03-07 05:50 dregad Fixed in Version => 1.3.0-rc.2
2016-03-07 05:50 dregad Assigned To dregad => cproensa
2016-06-12 00:42 vboctor Status resolved => closed