View Issue Details

IDProjectCategoryView StatusLast Update
0017384mantisbtlocalizationpublic2015-04-04 12:11
ReportergrangewayAssigned Todregad 
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionfixed 
Product Version1.3.0dev 
Target Version1.3.0-beta.1Fixed in Version1.3.0-beta.1 
Summary0017384: Remove unused twitter language strings
Description

Remove unused language strings relating to twitter, following cd3e0ed21fb39577af3cb48b941be4001b659dd5 in January

TagsNo tags attached.

Relationships

related to 0009350 confirmed Support plugins for micro notifications 

Activities

There are no notes attached to this issue.

Related Changesets

MantisBT: master cd3e0ed2

2014-01-07 18:38:00

Paul Richards

Details Diff
Remove Twitter code from Mantis Core that no longer works due to twitter's deprecation of username passwords
mod - bug_update.php Diff File
mod - config_defaults_inc.php Diff File
mod - core/bug_api.php Diff File
mod - core/config_api.php Diff File
mod - core/constant_inc.php Diff File
mod - core/email_api.php Diff File
mod - core/news_api.php Diff File
rm - core/twitter_api.php Diff File

MantisBT: master 6905d590

2014-06-23 05:52:04

Damien Regad

Details Diff
Fix 0017384: Remove unused twitter language strings

This the patch from grangeway's pull request [1], excluding non-English
language files.

[1] https://github.com/mantisbt/mantisbt/pull/189

Signed-off-by: Damien Regad <dregad@mantisbt.org>
mod - lang/strings_english.txt Diff File

Issue History

Date Modified Username Field Change
2014-05-26 14:40 grangeway New Issue
2014-05-28 18:41 grangeway Status new => assigned
2014-05-28 18:41 grangeway Assigned To => grangeway
2014-06-20 08:27 dregad Relationship added related to 0009350
2014-06-26 04:09 dregad Changeset attached => MantisBT master 6905d590
2014-06-26 04:10 dregad Status assigned => resolved
2014-06-26 04:10 dregad Resolution open => fixed
2014-06-26 04:10 dregad Assigned To grangeway => dregad
2014-06-26 04:11 dregad Changeset attached => MantisBT master cd3e0ed2
2014-06-26 04:11 dregad Fixed in Version => 1.3.0-beta.1
2014-06-26 04:11 dregad Target Version => 1.3.0dev
2014-06-30 06:25 atrol Product Version => 1.3.0dev
2014-06-30 06:25 atrol Target Version 1.3.0dev => 1.3.0-beta.1
2014-11-10 11:09 vboctor Fixed in Version 1.3.0-beta.1 =>
2014-12-08 02:08 atrol Status resolved => closed
2015-04-04 12:11 dregad Fixed in Version => 1.3.0-beta.1