View Issue Details

IDProjectCategoryView StatusLast Update
0017032mantisbtjavascriptpublic2014-03-15 11:59
ReporterHAgantonAssigned Toatrol 
PrioritynormalSeveritymajorReproducibilityalways
Status closedResolutionduplicate 
PlatformOSUbuntuOS Version
Product Version1.2.16 
Target VersionFixed in Version 
Summary0017032: Datepicker Error
Description

When I edit a project and want to edit the date, the Projkt directly stored.
The datepicker button does not work, it serves as a SAVE button. It's a Bug.

Pleas Help

TagsNo tags attached.

Relationships

duplicate of 0012796 closedatrol 'javascript' subdirect should be renamed 

Activities

HAganton

HAganton

2014-02-25 10:50

reporter  

Fail.png (8,001 bytes)
Fail.png (8,001 bytes)
atrol

atrol

2014-02-26 01:57

developer   ~0039536

HAganton,

I was not able to reproduce your problem with a fresh install of the latest stable version of MantisBT (1.2.16 at the moment).

Please provide detailed, step-by-step instructions to reproduce the issue. Additional information listed below may also be useful:

  • Exact version of MantisBT, PHP, Database, Web server and Operating System
  • Relevant customizations (e.g. changes in config_inc.php, etc)
  • Installed plugins or custom functions ?
  • Was the MantisBT source code modified in any way ?
HAganton

HAganton

2014-02-26 04:21

reporter   ~0039543

Hi atrol,

  • Mantis Version 1.2.16, PHP 5.3.3, Mysql 5.1, Appache2.2.16, Linux Ubuntu.
  • yes, I have everything adjusted in config_inc.php
  • Yes, olny the Reminder
  • There was no change only the logo.
atrol

atrol

2014-02-26 04:42

developer   ~0039545

  • check your web server logs for errors and warnings
  • run admin/check.php
  • do you get the problem if reminder is not installed?
  • which browser do you use, did you try different browsers?
  • are you able to use the date picker on page Manage > Manage Projects when editing a version date?
HAganton

HAganton

2014-02-27 11:32

reporter   ~0039569

  • they have no errors in the .log
  • in the admin/check.php it has no errors
  • I try it with Firefox and Safari, nut it still the same
  • if I did not fill out an important field, then comes"A necessary field "Summary" was empty. Please recheck your inputs / APPLICATION ERROR #11".
  • and when all field is filled in, it stored
atrol

atrol

2014-02-27 11:41

developer   ~0039570

Last edited: 2014-03-03 03:43

View 2 revisions

Still not answered

  • do you get the problem if reminder plugin is not installed?
  • are you able to use the date picker on page Manage > Manage Projects when editing a version date?
HAganton

HAganton

2014-03-03 03:04

reporter   ~0039591

Last edited: 2014-03-03 03:29

View 3 revisions

Sorry ;)

  • I deleted the reminder, but the problem has remained.
  • Suddenly a other Problem solved " 0017015 “ THX;)
  • it happens exactly the same, is stored (look at picture "Upload")
HAganton

HAganton

2014-03-03 03:05

reporter  

Manage Version.png (12,368 bytes)
Manage Version.png (12,368 bytes)
HAganton

HAganton

2014-03-03 03:07

reporter  

after clicking.png (6,845 bytes)
after clicking.png (6,845 bytes)
atrol

atrol

2014-03-03 04:12

developer   ~0039596

Are you able to reproduce the issue at http://www.atrol.de/mantisbt-1.2 ?

HAganton

HAganton

2014-03-03 07:23

reporter   ~0039600

It works at http://www.atrol.de/mantisbt-1.2 :)))

HAganton

HAganton

2014-03-03 07:26

reporter   ~0039601

http://fluffy.mantisbt.org/forums/viewtopic.php?f=9&t=20881 (german)

It the same problem, but I dont know where the javascript file is linked:/

atrol

atrol

2014-03-03 07:37

developer   ~0039602

Check file /etc/apache2/conf.d/javascript-common.conf
If there is a line like
Alias /javascript /usr/share/javascript/
remove it and restart the web server.

Does this fix your issue?

HAganton

HAganton

2014-03-04 07:55

reporter   ~0039610

YUHU THX so much, IT WORKS;)))

Issue History

Date Modified Username Field Change
2014-02-25 10:50 HAganton New Issue
2014-02-25 10:50 HAganton File Added: Fail.png
2014-02-26 01:55 atrol Project MantisTouch => mantisbt
2014-02-26 01:56 atrol Category General => other
2014-02-26 01:57 atrol Note Added: 0039536
2014-02-26 01:57 atrol Status new => feedback
2014-02-26 04:21 HAganton Note Added: 0039543
2014-02-26 04:21 HAganton Status feedback => new
2014-02-26 04:39 atrol Product Version 1.2.3 => 1.2.16
2014-02-26 04:42 atrol Note Added: 0039545
2014-02-26 04:42 atrol Status new => feedback
2014-02-27 11:32 HAganton Note Added: 0039569
2014-02-27 11:32 HAganton Status feedback => new
2014-02-27 11:41 atrol Note Added: 0039570
2014-02-27 11:41 atrol Status new => feedback
2014-03-03 03:04 HAganton Note Added: 0039591
2014-03-03 03:04 HAganton Status feedback => new
2014-03-03 03:05 HAganton File Added: Manage Version.png
2014-03-03 03:06 HAganton Note Edited: 0039591 View Revisions
2014-03-03 03:07 HAganton File Added: after clicking.png
2014-03-03 03:29 dregad Note Edited: 0039591 View Revisions
2014-03-03 03:43 atrol Note Edited: 0039570 View Revisions
2014-03-03 04:12 atrol Note Added: 0039596
2014-03-03 04:12 atrol Status new => feedback
2014-03-03 07:23 HAganton Note Added: 0039600
2014-03-03 07:23 HAganton Status feedback => new
2014-03-03 07:26 HAganton Note Added: 0039601
2014-03-03 07:37 atrol Note Added: 0039602
2014-03-03 07:37 atrol Status new => feedback
2014-03-04 07:55 HAganton Note Added: 0039610
2014-03-04 07:55 HAganton Status feedback => new
2014-03-04 08:52 atrol Category other => javascript
2014-03-04 08:52 atrol Relationship added duplicate of 0012796
2014-03-04 08:52 atrol Status new => resolved
2014-03-04 08:52 atrol Resolution open => duplicate
2014-03-04 08:52 atrol Assigned To => atrol
2014-03-15 11:59 atrol Status resolved => closed