MantisBT

View Issue Details Jump to Notes ] Wiki ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0017031mantisbtplug-inspublic2014-02-25 10:142014-03-15 11:59
Reportermanunuma 
Assigned Todregad 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionno change required 
PlatformLinuxOSDebianOS Version
Product Version1.2.16 
Target VersionFixed in Version 
Summary0017031: Problem with ManTweet plugin
DescriptionHello,

I installed the ManTweet plugin, I confired it on a local using.
When I try it I received this message :

"Database query failed. Error received from database was 0001064: You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near '2014-02-25 16:12:46'', ''2014-02-25 16:12:46'')' at line 1 for the query: INSERT INTO mantis_plugin_ManTweet_updates_table ( author_id, status, date_submitted, date_updated ) VALUES (?, ?, ''2014-02-25 16:12:46'', ''2014-02-25 16:12:46'').
"

Could somebody help me please.
Best regards.

Manu.
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
User avatar (0039539)
dregad (developer)
2014-02-26 02:59

This is not a bug or feature request for MantisBT. Please report issue for this plugin at https://github.com/mantisbt-plugins/mantweet [^]
User avatar (0039542)
manunuma (reporter)
2014-02-26 03:13

ok, thanks, I will do it.
User avatar (0039571)
atrol (developer)
2014-02-27 12:09

Reminder sent to: vboctor

The README at https://github.com/mantisbt-plugins/mantweet [^] tells users to enter bugs on http://www.mantisbt.org/bugs [^]

Unfortunately the bug reporting is also enabled at GitHub and there are some reports in it.

Wouldn't it be better to have a project "Plugins - ManTweet" instead of hosting the bug reporting at GitHub?

User avatar (0039572)
dregad (developer)
2014-02-27 12:23

It was me who enabled the issue tracker at github, because there was no specific project on mantisbt.org for the plugin and it was less effort than to create one here. I also believe that for plugins (especially small ones) having a project here is too much overhead.

In short, I would suggest to update the plugin's README unless Victor objects.
User avatar (0039606)
vboctor (administrator)
2014-03-04 01:15

Should we have a standard model for plugins independent of their size? I kind of agree with the with dregard's point about the issue of possibly having too many lightly used projects in this tracker. I also wonder if there are plugins that are big enough that are going to have requirements beyond the simple githbub tracking.

My question is whether we should have a consistent model.

Here are some options:
1. Create a project per plugin independent of size.
2. Create a project for all plugins and use category to represent the specific plugin.
3. Create a separate bug tracker for all plugins -- separating it from this one that focuses on MantisBT core. The plugins bugtracker could be hosted on MantisHub.
4. Make all plugins use github going forward for tracking their issues.

I'm thinking that 4 may be good enough. If not, then I would choose a consistent model from the others.

- Issue History
Date Modified Username Field Change
2014-02-25 10:14 manunuma New Issue
2014-02-26 02:59 dregad Note Added: 0039539
2014-02-26 02:59 dregad Status new => resolved
2014-02-26 02:59 dregad Resolution open => no change required
2014-02-26 02:59 dregad Assigned To => dregad
2014-02-26 03:13 manunuma Note Added: 0039542
2014-02-27 12:09 atrol Note Added: 0039571
2014-02-27 12:23 dregad Note Added: 0039572
2014-03-04 01:15 vboctor Note Added: 0039606
2014-03-15 11:59 atrol Status resolved => closed


MantisBT 1.2.17 [^]
Copyright © 2000 - 2014 MantisBT Team
Time: 0.1063 seconds.
memory usage: 3,033 KB
Powered by Mantis Bugtracker