2014-11-23 07:02 EST

View Issue Details Jump to Notes ] Wiki ]
IDProjectCategoryView StatusLast Update
0014326mantisbtotherpublic2012-06-10 15:09
ReporterHiphopTech 
Assigned Todregad 
PrioritynormalSeverityminorReproducibilityhave not tried
StatusclosedResolutionno change required 
Product Version1.2.10 
Target VersionFixed in Version 
Summary0014326: APPLICATION ERROR #1100 Issue 3 not found after loggin in with Firefox for default home page
DescriptionBrowser = Firefox 12.0
OS = Centos 5
PHP = ?
MySQL = ?
ERROR = APPLICATION ERROR #1100 Issue 3 not found

$g_default_home_page = 'main_page.php'; # Set to name of page to go to after login

This is what I have setup in my config_inc.php but everytime I clear my cache and login to Mantis 1.2.10, I'm giving this error message

APPLICATION ERROR #1100 Issue 3 not found

I've tried the following browsers:
IE 9 = OK, Opera = OK, Google Chrome = OK, Firefox 12 = ERROR after clear cache and try to relog EVERY time. Should be easy to duplicate.

Steps To Reproduce1. Open Firefox 12.0
2. Clear Cache by "Firefox Orange Button in upper left,History>Clear Recent History... (Choose Everything)
3. Re-load mantis login.php,enter login information,and press enter
4. Error should appear on next page no matter where default home page is sent.
TagsNo tags attached.
Attached Files

- Relationships
+ Relationships

-  Notes
User avatar

~0031923

dregad (developer)

Are you using the same URL to login to with Firefox as with the other browsers? I'm guessing you saved a shortcut or reuse an URL from your history, because in your screenshot, it says /mantis/view.php?id=3 (which will tell Mantis to go directly to the view page for issue 3), which is not something the system will do on its own.

Please try again with just http://yoursite/mantis. [^]
User avatar

~0031926

HiphopTech (reporter)

Last edited: 2012-05-30 09:24

View 2 revisions

Thanks for your help. I did actually try that right before i came here, and it was showing my url coming from a long string instead of the basic .php sections.

You are right,the issue has resolved itself now.

That's pretty cool,so where do I contribute?

User avatar

~0031927

dregad (developer)

Glad to hear your issue is resolved.

Considering I did not really do anything here, I suggest you donate your 10 bucks to your favorite charity ;-)

Have a nice day.
+  Notes

- Issue History
Date Modified Username Field Change
2012-05-29 19:50 HiphopTech New Issue
2012-05-29 19:50 HiphopTech Sponsorship Added HiphopTech: US$ 10
2012-05-29 19:50 HiphopTech Sponsorship Total 0 => 10
2012-05-29 19:53 HiphopTech File Added: mantiserror.png
2012-05-30 03:12 dregad Note Added: 0031923
2012-05-30 03:12 dregad Status new => feedback
2012-05-30 09:23 HiphopTech Note Added: 0031926
2012-05-30 09:23 HiphopTech Status feedback => new
2012-05-30 09:24 HiphopTech Note Edited: 0031926 View Revisions
2012-05-30 09:42 dregad Note Added: 0031927
2012-05-30 09:42 dregad Status new => resolved
2012-05-30 09:42 dregad Resolution open => no change required
2012-05-30 09:42 dregad Assigned To => dregad
2012-06-10 15:09 atrol Status resolved => closed
+ Issue History