View Issue Details

IDProjectCategoryView StatusLast Update
0012742mantisbtdocumentationpublic2016-08-28 01:18
Reportermichael_wAssigned Tocproensa 
PrioritynormalSeveritymajorReproducibilityN/A
Status closedResolutionfixed 
Product Version1.2.4 
Target VersionFixed in Version1.3.1 
Summary0012742: Event & Plugin documentation is bad & outdated
Description

Hi,

Please fix the plugin & event documentation. There are events listed (e.g. EVENT_BUG_RESOLVED) which are not declared in the code and a lot of things you have to figure out seeing at the code which is not really obvious.

It's really hard to create a plugin that way.

Thanks,
Michael

TagsNo tags attached.

Activities

cas

cas

2011-02-04 06:34

reporter   ~0028158

Last edited: 2011-02-04 06:35

View 2 revisions

Would also appreciate improvements there.
See for example my issues 0012676 and 0012629

cproensa

cproensa

2016-08-18 08:24

developer   ~0053852

We are resolving this issue as "no change required", because it was reported against an old version of MantisBT which is no longer supported.

We recommend that you upgrade to the latest stable version [1]; if after doing so the problem still exists, do not hesitate to reopen the issue.

[1] http://www.mantisbt.org/download.php

Issue History

Date Modified Username Field Change
2011-02-04 02:47 michael_w New Issue
2011-02-04 06:34 cas Note Added: 0028158
2011-02-04 06:35 cas Note Edited: 0028158 View Revisions
2016-08-18 08:24 cproensa Assigned To => cproensa
2016-08-18 08:24 cproensa Status new => resolved
2016-08-18 08:24 cproensa Resolution open => fixed
2016-08-18 08:24 cproensa Note Added: 0053852
2016-08-28 01:16 vboctor Fixed in Version => 1.3.1
2016-08-28 01:18 vboctor Status resolved => closed