View Issue Details

IDProjectCategoryView StatusLast Update
0012696mantisbtdocumentationpublic2014-12-08 00:33
ReportertiliarouAssigned Todhx 
PrioritynormalSeveritytextReproducibilityN/A
Status closedResolutionfixed 
Product Version1.2.5 
Target Version1.3.0-beta.1Fixed in Version1.3.0-beta.1 
Summary0012696: Typo error on the admin config fields page in documentation
Description

$g_bug_report_page_fields is defined as "An array of fields to show on the issue view page." wich should be "An array of fields to show on the report issue page." ?

On the same page, there is : "See BUGFIELD in constant_inc.php for all possible values."
I downloaded the latest stable release of Mantis (1.2.4) and extracted it. I looked at /core/constant_inc.php but I couldn't find any BUGFIELD
...
Is that normal ?

Steps To Reproduce

http://www.mantisbt.org/docs/master/en/administration_guide/admin.config.fields.html

TagsNo tags attached.

Relationships

related to 0015721 closedgrangeway Functionality to consider porting to master-2.0.x 

Activities

dhx

dhx

2011-02-26 23:40

reporter   ~0028309

Thank you for the bug report. The documentation was outdated and incomplete. I have applied a patch to the 1.3.x branch so that the documentation is current and more helpful.

I haven't backported these changes to 1.2.x because of the time it'd take to do so (documentation formats differ, etc).

grangeway

grangeway

2013-04-05 17:57

reporter   ~0036468

Marking as 'acknowledged' not resolved/closed to track that change gets ported to master-2.0.x branch

atrol

atrol

2013-10-18 16:35

developer   ~0038309

Fixed typo error in Summary field ;-)

Related Changesets

MantisBT: master 8ebceaef

2011-02-27 04:36:02

dhx

Details Diff
Fix 0012696: Update documentation for visibility of fields

The documentation on the visibility of fields on the view, report,
update, print and change status pages was outdated and incomplete.
mod - config_defaults_inc.php Diff File
mod - docbook/Admin_Guide/en-US/Configuration.xml Diff File

Issue History

Date Modified Username Field Change
2011-01-18 04:43 tiliarou New Issue
2011-01-18 05:29 dhx Status new => confirmed
2011-01-18 05:29 dhx Product Version => 1.2.5
2011-01-18 05:29 dhx Target Version => 1.2.5
2011-02-26 23:37 dhx Assigned To => dhx
2011-02-26 23:37 dhx Status confirmed => assigned
2011-02-26 23:38 dhx Changeset attached => MantisBT master 8ebceaef
2011-02-26 23:38 dhx Resolution open => fixed
2011-02-26 23:38 dhx Fixed in Version => 1.3.0-beta.1
2011-02-26 23:39 dhx Target Version 1.2.5 => 1.3.0-beta.1
2011-02-26 23:40 dhx Note Added: 0028309
2011-02-26 23:40 dhx Status assigned => resolved
2013-04-05 17:57 grangeway Status resolved => acknowledged
2013-04-05 17:57 grangeway Note Added: 0036468
2013-04-05 18:06 grangeway Relationship added related to 0015721
2013-04-06 03:44 dregad Status acknowledged => resolved
2013-04-06 07:20 grangeway Status resolved => acknowledged
2013-04-06 09:26 dregad Tag Attached: 2.0.x check
2013-04-06 09:26 dregad Status acknowledged => resolved
2013-10-18 16:35 atrol Note Added: 0038309
2013-10-18 16:35 atrol Summary Typo error ont hte admin config fields page in documentation => Typo error on the admin config fields page in documentation
2014-09-23 18:05 grangeway Tag Detached: 2.0.x check
2014-12-08 00:33 vboctor Status resolved => closed