MantisBT

View Issue Details Jump to Notes ] Wiki ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0012621Plugin - EmailReporting[All Projects] Generalpublic2010-12-20 18:592011-08-25 16:55
Reporternelsonp 
Assigned ToSL-Gundam 
PriorityurgentSeveritymajorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target VersionFixed in Version 
Summary0012621: Email Reporting plugin - Test Mailbox fails
DescriptionGmail settings are correct and checked with Outlook Test Email Autoconfiguration:

Mailbox type: POP3
Mailbox hostname: pop.gmail.com
Mailbox port: 995
Mailbox connection encryption: SSL
Mailbox username: <username>
Mailbox password: <password>
Mailbox authentication method: USER

When I click Test Mailbox, Mantis reloads the same page (manage_mailbox.php) after a couple of seconds with no indication of success or failure. But if I run bug_report_mail.php from batch file:
[pear_error: message="" code=-1 mode=return level=notice prefix="" info=""]

Installed versions:
Mantis 1.2.3
PHP 5.3.1
Apache 2.2.11
Email Reporting plugin 0.8.4
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
User avatar (0029504)
SL-Gundam (manager)
2011-08-17 22:15

Since EmailReporting gives no errors during test, all the information you've given is correct

I'm unable to reproduce this error in EmailReporting 0.9.0-DEV

If your problem is still present, please give me the following info:
Operating system
Webserver
How is PHP connected to that webserver (SAPI)
Firewall present yes or no
Are you running bug_report_mail.php using the same user account the webserver is running under?

- Issue History
Date Modified Username Field Change
2010-12-20 18:59 nelsonp New Issue
2011-05-09 07:53 dhx Project mantisbt => Plugin - EmailReporting
2011-05-09 07:53 dhx Category feature => General
2011-08-17 22:08 SL-Gundam Assigned To => SL-Gundam
2011-08-17 22:08 SL-Gundam Status new => assigned
2011-08-17 22:15 SL-Gundam Note Added: 0029504
2011-08-17 22:15 SL-Gundam Status assigned => resolved
2011-08-17 22:15 SL-Gundam Resolution open => fixed
2011-08-25 16:55 SL-Gundam Status resolved => closed


MantisBT 1.2.17 [^]
Copyright © 2000 - 2014 MantisBT Team
Time: 0.1198 seconds.
memory usage: 2,973 KB
Powered by Mantis Bugtracker