MantisBT

View Issue Details Jump to Notes ] Wiki ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0012422mantisbtfilterspublic2010-10-04 02:562013-04-27 17:19
Reporterpetertc 
Assigned To 
PrioritynormalSeverityfeatureReproducibilityhave not tried
StatusnewResolutionopen 
PlatformOSOS Version
Product Version1.2.3 
Target VersionFixed in Version 
Summary0012422: Patch: sort by bugnotes count
DescriptionThis patch add ability to sort issues by bugnotes count in View Issues page.

Attach is my patch in git format, Thank you for your review.
Tags2.0.x check, 2.0.x fixed, patch
Attached Files? file icon feature_branch.patch2 [^] (5,263 bytes) 2010-10-04 02:56

- Relationships
related to 0015721closedgrangeway Functionality to consider porting to master-2.0.x 

-  Notes
User avatar (0026942)
jreese (administrator)
2010-10-04 09:33

I'll look into merging this into the 1.3.x development branch.
User avatar (0027124)
dhx (developer)
2010-10-22 07:40

Thanks for the patch Peter, you've identified a good improvement to be made!

@jreese: need a hand reviewing this one? You know more than me about filter_api but if you're busy I can give it a shot.
User avatar (0027137)
jreese (administrator)
2010-10-22 12:37

If you want to take a look, go ahead. :)
User avatar (0031332)
grangeway (developer)
2012-02-26 16:31

Fixed
User avatar (0031463)
atrol (developer)
2012-03-14 18:12

Reopened, the issue is not fixed in master-1.2x or master branch at the official repository.
There is no patch / changeset attached which will confuse any user who has a look at this issue.
User avatar (0031497)
blue1 (reporter)
2012-03-20 06:05

will be fixed in next build
User avatar (0033289)
grangeway (developer)
2012-10-20 19:59

this is fixed in the mantis-2.x branch
User avatar (0036222)
grangeway (developer)
2013-04-05 17:56

Marking as 'acknowledged' not resolved/closed to track that change gets ported to master-2.0.x branch

- Issue History
Date Modified Username Field Change
2010-10-04 02:56 petertc New Issue
2010-10-04 02:56 petertc File Added: feature_branch.patch2
2010-10-04 03:08 atrol Tag Attached: patch
2010-10-04 09:33 jreese Note Added: 0026942
2010-10-04 09:33 jreese Assigned To => jreese
2010-10-04 09:33 jreese Status new => confirmed
2010-10-22 07:40 dhx Note Added: 0027124
2010-10-22 12:37 jreese Note Added: 0027137
2012-02-26 16:31 grangeway Note Added: 0031332
2012-02-26 16:31 grangeway Status confirmed => resolved
2012-02-26 16:31 grangeway Resolution open => fixed
2012-02-26 16:31 grangeway Assigned To jreese => grangeway
2012-03-14 18:12 atrol Note Added: 0031463
2012-03-14 18:12 atrol Status resolved => feedback
2012-03-14 18:12 atrol Resolution fixed => reopened
2012-03-20 06:05 blue1 Note Added: 0031497
2012-10-20 19:59 grangeway Note Added: 0033289
2012-10-20 19:59 grangeway Status feedback => resolved
2012-10-20 19:59 grangeway Fixed in Version => 1.3.x
2012-10-20 19:59 grangeway Resolution reopened => fixed
2013-04-05 17:56 grangeway Status resolved => acknowledged
2013-04-05 17:56 grangeway Note Added: 0036222
2013-04-05 18:56 grangeway Relationship added related to 0015721
2013-04-06 09:26 dregad Tag Attached: 2.0.x check
2013-04-06 09:26 dregad Status acknowledged => resolved
2013-04-27 17:18 atrol Tag Attached: 2.0.x fixed
2013-04-27 17:19 atrol Assigned To grangeway =>
2013-04-27 17:19 atrol Severity minor => feature
2013-04-27 17:19 atrol Status resolved => new
2013-04-27 17:19 atrol Resolution fixed => open
2013-04-27 17:19 atrol Fixed in Version 1.3.x =>


MantisBT 1.2.17 [^]
Copyright © 2000 - 2014 MantisBT Team
Time: 0.0967 seconds.
memory usage: 3,095 KB
Powered by Mantis Bugtracker