MantisBT

View Issue Details Jump to Notes ] Wiki ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0011850mantisbtcustom fieldspublic2010-04-26 11:312010-09-19 03:12
Reporterinfo4km 
Assigned Todhx 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionduplicate 
PlatformOSOS Version
Product Version1.2.1 
Target VersionFixed in Version 
Summary0011850: Mantis thinks custom fields are required when "Display When ...." fields are checked
DescriptionAlthough I have none of the "Required On ..." fields checked, Mantis will not let me report or update an issue. It says optional fields are required.

The "Display When Reporting" and "Display When Updating" fields are checked.
Steps To ReproduceSet up a custom field that is displayed when reporting, and not Required when reporting.

Report an issue.

An error will appear on the screen.
TagsNo tags attached.
Attached Files

- Relationships
duplicate of 0011684closedvboctor Incorrect error "A necessary field "MyField" was empty. Please recheck your inputs." when submitting new issue 

-  Notes
User avatar (0025274)
info4km (reporter)
2010-04-26 11:34

I just wanted to mention that I just doublechecked the 1.2.0 installation, and it was not doing this. Only now in 1.2.1.

- Issue History
Date Modified Username Field Change
2010-04-26 11:31 info4km New Issue
2010-04-26 11:34 info4km Note Added: 0025274
2010-04-26 11:37 dhx Relationship added duplicate of 0011684
2010-04-26 11:37 dhx Status new => resolved
2010-04-26 11:37 dhx Resolution open => duplicate
2010-04-26 11:37 dhx Assigned To => dhx
2010-09-19 03:12 dhx Status resolved => closed


MantisBT 1.2.17 [^]
Copyright © 2000 - 2014 MantisBT Team
Time: 0.0863 seconds.
memory usage: 3,015 KB
Powered by Mantis Bugtracker