MantisBT

View Issue Details Jump to Notes ] Wiki ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0011452mantisbtfeaturepublic2010-02-02 08:282014-09-23 18:05
Reporteram-gtz 
Assigned Toatrol 
PrioritynormalSeverityfeatureReproducibilityhave not tried
StatusclosedResolutionduplicate 
PlatformOSOS Version
Product Version 
Target VersionFixed in Version 
Summary0011452: [patch] Show link to main page only when the news feature is enabled.
Description    The main page does not provide any important information that is not visible on my_view anyways.
    I added the "last visit" information also to My Account to be able to still check that.
    (anyways that feature seems to be of minor use - it always shows the time of the last page load, not the last login)
Tagspatch
Attached Files

- Relationships
duplicate of 0016848closedvboctor Remove main page from main menu when news feature is OFF 
related to 0015721closedgrangeway Functionality to consider porting to master-2.0.x 
related to 0015823acknowledged Project View Page 

-  Notes
User avatar (0024285)
am-gtz (reporter)
2010-02-02 08:30

patch: http://git.mantisforge.org/w/mantisbt/gtz-et.git?a=shortlog;h=refs/heads/mantisbt-issue11452 [^]
User avatar (0031462)
atrol (developer)
2012-03-14 18:08

Reopened, the issue is not fixed in master branch at the official repository.
There is no patch / changeset attached which will confuse any user who has a look at this issue.
User avatar (0033293)
grangeway (reporter)
2012-10-20 20:00

this is fixed in the mantis-2.x branch
User avatar (0036218)
grangeway (reporter)
2013-04-05 17:56

Marking as 'acknowledged' not resolved/closed to track that change gets ported to master-2.0.x branch
User avatar (0039090)
vboctor (administrator)
2014-01-19 14:29

The fix for this is already checked in to master branch (hence, 1.3).

There is a pull request for 1.2.x:
https://github.com/mantisbt/mantisbt/pull/105 [^]

- Issue History
Date Modified Username Field Change
2010-02-02 08:28 am-gtz New Issue
2010-02-02 08:30 am-gtz Note Added: 0024285
2010-08-16 16:14 atrol Tag Attached: patch
2010-08-16 18:40 dhx Assigned To => dhx
2010-08-16 18:40 dhx Status new => assigned
2010-08-16 18:40 dhx Target Version => 1.3.x
2012-02-26 16:40 grangeway Status assigned => resolved
2012-02-26 16:40 grangeway Resolution open => fixed
2012-02-26 16:40 grangeway Assigned To dhx => grangeway
2012-03-14 18:08 atrol Note Added: 0031462
2012-03-14 18:08 atrol Status resolved => feedback
2012-03-14 18:08 atrol Resolution fixed => reopened
2012-10-20 20:00 grangeway Note Added: 0033293
2012-10-20 20:00 grangeway Status feedback => resolved
2012-10-20 20:00 grangeway Fixed in Version => 1.3.x
2012-10-20 20:00 grangeway Resolution reopened => fixed
2013-04-05 17:56 grangeway Status resolved => acknowledged
2013-04-05 17:56 grangeway Note Added: 0036218
2013-04-05 18:57 grangeway Relationship added related to 0015721
2013-04-06 03:44 dregad Status acknowledged => resolved
2013-04-06 07:20 grangeway Status resolved => acknowledged
2013-04-06 09:26 dregad Tag Attached: 2.0.x check
2013-04-06 09:26 dregad Status acknowledged => resolved
2013-04-27 17:33 atrol Assigned To grangeway =>
2013-04-27 17:33 atrol Severity minor => feature
2013-04-27 17:33 atrol Status resolved => new
2013-04-27 17:33 atrol Resolution fixed => open
2013-04-27 17:33 atrol Fixed in Version 1.3.x =>
2013-04-27 17:33 atrol Target Version 1.3.x =>
2013-05-08 08:38 atrol Relationship added related to 0015823
2014-01-19 06:57 atrol Relationship added has duplicate 0016848
2014-01-19 06:58 atrol Assigned To => vboctor
2014-01-19 06:58 atrol Status new => assigned
2014-01-19 06:58 atrol Target Version => 1.2.16
2014-01-19 14:29 vboctor Note Added: 0039090
2014-01-28 17:02 atrol Relationship replaced duplicate of 0016848
2014-01-28 17:02 atrol Status assigned => resolved
2014-01-28 17:02 atrol Resolution open => duplicate
2014-01-28 17:02 atrol Assigned To vboctor => atrol
2014-01-28 17:02 atrol Target Version 1.2.16 =>
2014-02-10 04:54 atrol Status resolved => closed
2014-09-23 18:05 grangeway Tag Detached: 2.0.x check


MantisBT 1.2.17 [^]
Copyright © 2000 - 2014 MantisBT Team
Time: 0.1090 seconds.
memory usage: 3,107 KB
Powered by Mantis Bugtracker