MantisBT

View Issue Details Jump to Notes ] Wiki ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0010123mantisbtotherpublic2009-02-09 12:512011-08-05 02:20
Reporterccarpinteri 
Assigned Toatrol 
PrioritynormalSeveritymajorReproducibilityrandom
StatusclosedResolutionunable to reproduce 
PlatformOSCentosOS Version5.2
Product Version1.1.6 
Target VersionFixed in Version 
Summary0010123: Received SYSTEM WARNING: session_start() Error
DescriptionToday, our instance of Mantis stopped working with the following error:

"SYSTEM WARNING: session_start() [function.session-start]: open(/var/lib/php/session/sess_cd3heoi5hjfn0nr0dg10ggcnn3, O_RDWR) failed: Read-only file system"

Not sure what could cause this, first time we have seen it. The system has plenty of disk space, etc.

The systems was rebooted, and the issue was resolved.
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
User avatar (0026526)
atrol (developer)
2010-08-30 16:34

ccarpinteri, this issue seems to be related to your server / PHP installation.
Feel free to reopen the issue and provide more details if there are still reproducible problems after upgrading to a newer PHP and MantisBT version.

- Issue History
Date Modified Username Field Change
2009-02-09 12:51 ccarpinteri New Issue
2010-08-30 16:34 atrol Note Added: 0026526
2010-08-30 16:34 atrol Status new => resolved
2010-08-30 16:34 atrol Resolution open => unable to reproduce
2010-08-30 16:34 atrol Assigned To => atrol
2011-08-05 02:20 atrol Status resolved => closed


MantisBT 1.2.17 [^]
Copyright © 2000 - 2014 MantisBT Team
Time: 0.0784 seconds.
memory usage: 2,945 KB
Powered by Mantis Bugtracker