Monthly Archives: February 2014

MantisTouch 1.3.1 released

MantisTouch 1.3.1 released (see blog post).  The new release requires MantisBT v1.2.12 or above.  However, MantisBT v1.2.16 is highly recommended and will enable a bunch of extra features.

Posted in MantisBT, MantisTouch | Comments Off on MantisTouch 1.3.1 released

MantisBT 1.2.16 Released

MantisBT 1.2.16 is a security update for the stable 1.2.x branch. All installations that are currently running any 1.2.x version are strongly advised to upgrade to this release.

Posted in MantisBT | Comments Off on MantisBT 1.2.16 Released